Old Trust Wallet iOS vulnerability from 2018 may still affect some accounts

Trust Wallet accounts created between Feb. 5 and Aug. 21, 2018 on iOS devices may still be vulnerable to exploits, according to cybersecurity research firm SECBIT Labs.

Read More

Share this post

Share on facebook
Share on twitter
Share on linkedin
Share on pinterest
Share on print
Share on email